YAFLogo

Andreas.E
  • Andreas.E
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
12 years ago
Hi second question :cry:

When Im trying to change anything inside Host Settings I only get an error when trying to save the setting


There has been a serious error loading the forum. No further information is available.

Please contact the administrator if this message persists.


And the changes that you made have not been effected. Any solution on this, or anything I have forgot to change during the installation?

I did however received an error on the installation that forced me to manually sett the master password in the file rather then in the installation program.

Other then that the forum look great!!!
Sponsor

squirrel
12 years ago
If you enabled Custom Errors in your web.config for YAF it will give you a more detailed error.

Determining from your other post though, you are running YAF under .NET 4.0, which requires special consideration and configuration.

http://forum.yetanotherforum.net/yaf_postst13356_Server-Application-errors-after-1-9-1-8-to-1-9-5-5-Upgrade.aspx 
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
Andreas.E
  • Andreas.E
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
12 years ago
Originally Posted by: squirrel 



Determining from your other post though, you are running YAF under .NET 4.0, which requires special consideration and configuration.

http://forum.yetanotherforum.net/yaf_postst13356_Server-Application-errors-after-1-9-1-8-to-1-9-5-5-Upgrade.aspx 




I turned on the error code. It really helped a lot... The solution to the problem was solved with the help from the link!

THX !!!! :-d
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button