YAFLogo

kulich_1
  • kulich_1
  • 55.4% (Neutral)
  • YAF Forumling Topic Starter
2011-07-15T04:08:47Z
http://thegioiict.net/forum 

Quote:

Server Error in '/' Application.

Configuration Error

Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

Source Error:

Line 24: <globalization culture="en-US" uiCulture="en" requestEncoding="UTF-8" responseEncoding="UTF-8" fileEncoding="UTF-8"/>

Line 25: <!--<globalization culture="en-US" uiCulture="en" fileEncoding="iso-8859-1" requestEncoding="iso-8859-1" responseEncoding="iso-8859-1"/>-->

Line 26: <authentication mode="Forms">

Line 27: <forms name=".YAFNET_Authentication" protection="All" timeout="43200" cookieless="UseCookies"/>

Line 28: </authentication>

Source File: D:\Webspace\thegioiict.net\httpdocs\forum\web.config Line: 26

Show Additional Configuration Errors:

It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS. (D:\Webspace\thegioiict.net\httpdocs\forum\web.config line 67)

It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS. (D:\Webspace\thegioiict.net\httpdocs\forum\web.config line 73)

It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS. (D:\Webspace\thegioiict.net\httpdocs\forum\web.config line 79)

Version Information: Microsoft .NET Framework Version:2.0.50727.3053; ASP.NET Version:2.0.50727.3053

Please, help me.

Thank!

Sponsor
squirrel
2011-07-15T07:05:24Z
Have you configured YAF's folder to run as it's own application in IIS?
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
epinanab
2015-05-23T23:02:46Z
I have the same error... :(

How get the aplication permission in IIS Server? I give the write permission in YAF folder....