YAFLogo

thienvc
  • thienvc
  • 54.8% (Neutral)
  • YAF Forumling
12 years ago
Originally Posted by: tha_watcha 

No, yaf 1.96 needs .NET 4



why i can't find version 1.9.5.6 RC1 for DNN in codeplex, do u can send me the link!?
what difference about 1.9.5.5 vs 1.9.5.6!?
Thanks.
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
12 years ago
There is no Version 1.9.5.6. Because of the amount of changes in the next Release, the Version Number is now 1.96.
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button