YAFLogo

tsulai1
  • tsulai1
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
11 years ago
I am newly touch and setup the yetanotherforum.

After I install and setup by wizard, in my localhost,

I log in with the existing account in login page then it's doesn't work as the test forum.

It doesn't show any member login profile in top bar and it redirect to the Welcome Guest ! page and

I cannot do any member feature.

I can register for new member but when try to log in , it's doesn't work.

Can anyone please help and instruct me how should i proceed ?

Thanks.

Su

Sponsor

squirrel
11 years ago
Originally Posted by: tsulai1 

I am newly touch and setup the yetanotherforum.

After I install and setup by wizard, in my localhost,

I log in with the existing account in login page then it's doesn't work as the test forum.

It doesn't show any member login profile in top bar and it redirect to the Welcome Guest ! page and

I cannot do any member feature.

I can register for new member but when try to log in , it's doesn't work.

Can anyone please help and instruct me how should i proceed ?

Thanks.

Su

What YAF version are you running?

Sounds like an issue with cookies not being created and recognized. Or an account that is not 'activated'. Some host settings have a 'validation link' I believe that requires your validate your registration before you can login.


If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
tsulai1
  • tsulai1
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
11 years ago
The version is YAF-v1.9.5.5-RTW-BIN.

Yes, the page for activation doesn't come after creating new registration.

After i type in all the new user info , then the page of Profile information and showing "Your account has been successfully created."

then click continue and it's redirected to Welcome Guest ! .

But , when i try to log in with different account in different browser , although it doesn't redirect to member page,

the Active user Information shows the number of login users.

Please instruct again.

Thanks.

Su

tsulai1
  • tsulai1
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
11 years ago
It is done already 🙂.

cz of my authentication , it should be "Forms".

Thanks all your help.