YAFLogo

Silent
  • Silent
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
13 years ago
Dear Team,

I installed latest version of YAF (1.9.5 RTW) for visual studio 2010.

i have Windows 7, .net 4.0 and IE7 & 8 installed.

Search Page:

On search page if i enter any text and if does not exists then it gives no result. Till here is it fine. But if no result found then it does not allow to type anything again. And all the links of forum stops working. If it show any result then all work fine. It happens mainly in IE7 and also in IE8.

New PM Page:

There is a button "FIND USER". If we enter anything in text box and if that name does not exists then it gives no message at all. Dont you think it should give an error msg like "No user found"..
Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
13 years ago
Quote:

There is a button "FIND USER". If we enter anything in text box and if that name does not exists then it gives no message at all. Dont you think it should give an error msg like "No user found"..



Good idea just added it to svn

Quote:

On search page if i enter any text and if does not exists then it gives no result. Till here is it fine. But if no result found then it does not allow to type anything again. And all the links of forum stops working. If it show any result then all work fine. It happens mainly in IE7 and also in IE8.



Please try with latest release 1.9.5.5
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button