YAFLogo

David Laplante
13 years ago
Hi,

I am new to yaf but know my way around asp.net.

I just installed yaf 1.9.5 RC1 and setup the whole thing through the wizard. When I log in (I am in the Administrators role) and I click on a user's profile, I see the "Admin" button to the right of the page but when I click on that, I get no options at all. See image.

Also, I cannot seem to find where to add forum categories and just administer the forum in general.

Please help me, I am dying to ditch phpBB
Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
13 years ago
Its the Problem with the DNA Controls. This version is incomatible with .NET 4 and Medium Trust.

You need to switch to .NET 3.5 SP1, or upgrade to YAF 1.9.5.5 BETA (Final Soon).
David Laplante
13 years ago
Works !

Thanks a lot!
David Laplante
13 years ago
Updated to 1.9.5.5 and it worked. Thanks a lot!
oceanswims
13 years ago
I have a similar problem. I have been attempting to set up a new forum with a new category, with a new topic. I can set up the forum/category, but it will not display on the forum list at the front of the forum. And I cannot find how to create a new topic in the new forum/category. Weird thing is, I have done this before. But now, it's just disappeared. Tried clicking on help, and I get the message "No help content available..." which is really helpful.

My forum was set up for me by a web developer.

http://www.oceanswims.com/Forum/ 
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
13 years ago
Quote:

I have been attempting to set up a new forum with a new category, with a new topic



Thats not possible to create topics inside Categories. Categories are only visible when they containing forums and/or subforums.

Quote:

But now, it's just disappeared. Tried clicking on help, and I get the message "No help content available..." which is really helpful.



Thats because you are using 1.95 RC 1 not 1.95 Final
oceanswims
13 years ago
Thank you for your response.

How does it work? I have the Forum, and inside that forum I have a number of "sub-forums".Inside those sub-forums I have Topics.

Now, I have created a new sub-Forum, but it doesn't appear on the Forum list available to the public/members.

And I also can't see how I can create a Topic inside that sub-Forum.

I Can't upgrade the version easily, because it was set up for me by web developers.

Thank you for your help.
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button