YAFLogo

Dr-Hack
  • Dr-Hack
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2011-01-15T18:57:24Z
Hello,

Saw the beta version on yaf site so thought to test out something new , and found the Album feature ...

>Created Album

>Uploaded 2 images

>Was Uploading Image of 3Mb Size

http://forum.yetanotherforum.net/yaf_cp_editalbumimages.aspx?g=cp_editalbumimages&g=cp_editalbumimages&g=cp_editalbumimages&a=14  ....

And yup i dont know the error as i am so remote :D

Thanks ...

Sponsor
squirrel
2011-01-15T20:35:58Z
Originally Posted by: Dr-Hack 

Hello,

Saw the beta version on yaf site so thought to test out something new , and found the Album feature ...

>Created Album

>Uploaded 2 images

>Was Uploading Image of 3Mb Size

http://forum.yetanotherforum.net/yaf_cp_editalbumimages.aspx?g=cp_editalbumimages&g=cp_editalbumimages&g=cp_editalbumimages&a=14  ....

And yup i dont know the error as i am so remote :D

Thanks ...

You may need to check your maximum upload and post sizes in your web.config -- not sure what the default limits are -- we keep ours around 10megs on our production server to compensate for file attachments.


If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
Dr-Hack
  • Dr-Hack
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2011-01-16T09:44:07Z
it was the asp.net exception error ... what ever the limits are what ever criteria is , it should tell that in a friendly way not like this atleast - so thats why i posted it here .. 🙂