YAFLogo

Bart
  • Bart
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
12 years ago
YAF version: 1.9.4

.net version 3.5

webserver: iis6 on windows 2003 with sqlserver 2005

I have installed YAF and most things work fine. However I get this message in the stats block at the bottom of the screen:

Quote:

[INVALID: DEFAULT.STATS_LASTPOST -- EMPTY PARAM #1]

The stats are not right also. If I click a user who has made posts (and they are not removed) the statistics tab for that user still says "0 posts"

Could you help me with this issue?

Sponsor

herman_herman
12 years ago
Bart wrote:

YAF version: 1.9.4

.net version 3.5

webserver: iis6 on windows 2003 with sqlserver 2005

I have installed YAF and most things work fine. However I get this message in the stats block at the bottom of the screen:

Quote:

[INVALID: DEFAULT.STATS_LASTPOST -- EMPTY PARAM #1]

The stats are not right also. If I click a user who has made posts (and they are not removed) the statistics tab for that user still says "0 posts"

Could you help me with this issue?

For the first problem it seems you have an incomplete/broken language file.You can download the latest one from repository.

And as for the second one statistics are cached in yaf.Therefore they are updated with intervals which are assigned in the admin page.This is for performance improvements.But if you want to have changes appear instantly you can set statistics cache timeout to 0.

Bart
  • Bart
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
12 years ago
Thanks for your reply herman_herman.

I updated the language file from the 1.9.4 SRC FINAL package. I configured Dutch as language. The problem still exists unfortunately. Maybe the Dutch language is broken in the repository already?

For the second problem: I cleared cache a couple of times already, but the tab still shows 0 posts.

Do you have any other suggestions?

bbobb
  • bbobb
  • 100% (Exalted)
  • YAF Developer
12 years ago
Your language file has an incorrect value for tag STATS_LASTPOST. Language files are supplied by community.

Yaf has no-count setting for forums. You have it enabled. Anyway, cache is cleared after each message now.

The fix is in the svn.

Bart
  • Bart
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
12 years ago
thanks for the reply! Where can I edit this no-count setting for forums? I can't find it in the management console. Thanks !
valyb
  • valyb
  • 50.2% (Neutral)
  • YAF Camper
9 years ago
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
9 years ago
http://achelpcenter.iasiweb.ro  language file is romanian.

I attached an updated fixed romanian.xml. You need to copy it to the languages folder and restart the application to reload the file

valyb
  • valyb
  • 50.2% (Neutral)
  • YAF Camper
9 years ago
http://achelpcenter.iasiweb.ro  language file is romanian.

I attached an updated fixed romanian.xml. You need to copy it to the languages folder and restart the application to reload the file

SOLVED. UPDATED WITH THE NEW ROMANIAN.XML LANGUAGE FILE AND THE ERROR IS GONE. THANK YOU.

valyb
  • valyb
  • 50.2% (Neutral)
  • YAF Camper
9 years ago
http://achelpcenter.iasiweb.ro  language file is romanian.

I attached an updated fixed romanian.xml. You need to copy it to the languages folder and restart the application to reload the file

An update to the romanian language file - change Atasaemnte with

Atasamente

Also, I can help you with the further translation of the romanian.xml file if needed.