YAFLogo

sohin_shah
  • sohin_shah
  • 56% (Neutral)
  • YAF Camper Topic Starter
12 years ago
How to install Tiny MCE editor wih YAF forum?

please guide me

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
12 years ago
Yaf has TinyMCE already Integrated. You simply have to activate the Editor in Administration->Host Administration->Host Settings->Forum Editor.

There you can choose Editor With BB Code Support or as HTML Editor

lfosdal
  • lfosdal
  • 72.8% (Friendly)
  • YAF Lover
12 years ago
The TinyMCE version in trunk is over a year old: v.3.2.5 releaseDate:"2009-06-29"

The latest version (v3.3.8) fixes some significant pasting issues with IE/Webkit browsers.

I guess there is a lot of other fixes since 3.2.5 as well...

http://tinymce.moxiecode.com/  ?


- There are no stupid questions.
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
12 years ago
Yes you can Update. I attached a zip file with the Updated Content. Extract the files to

FORUMROOT\editors\tiny_mce\

lfosdal
  • lfosdal
  • 72.8% (Friendly)
  • YAF Lover
12 years ago
Thank you!
- There are no stupid questions.
massimo67
12 years ago
hello,

I can not be used to configure Yet Another Forum with an editor like the one used here or install Tiny Editor. I tried setting in Host-Editors, but without success.:(

thanks

Massimo

Italy

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
12 years ago
massimo67 wrote:

hello,

I can not be used to configure Yet Another Forum with an editor like the one used here or install Tiny Editor. I tried setting in Host-Editors, but without success.:(

thanks

Massimo

Italy

What is the Problem? Which YAF Version did you use?

massimo67
12 years ago
YetAnotherForum.NET version 1.9.3.

Problem: When I write a new post is not working for me ... bold text editor, link, image. I see the symbol "Bold", "Link", "Image" but it is not clickable.

I set: Administrator-Host-setting-Editord BBcode

There is an admin area translated into Italian?

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
12 years ago
Quote:

Problem: When I write a new post is not working for me ... bold text editor, link, image. I see the symbol "Bold", "Link", "Image" but it is not clickable.

It could be a Browser Issue (Maybe Internet Explorer), but i cannot test it in 1.9.4/1.9.5 it works.

Quote:

There is an admin area translated into Italian?

No Admin Area is currently not Localizable.

massimo67
12 years ago
I downloaded the latest version from the site, I uploaded on the server gives me error during installation. can you tell me which file I have to configure the various parameters: database name "," host database.

http://www.fansclubchievo.it/forumdelceo/install/ 

thanks

doxa123
  • doxa123
  • 100% (Exalted)
  • YAF All-the-Time
12 years ago
Do you have version 3.3.9.2 ?