g-avvx
  •  g-avvx
  • 52.4% (Neutral)
  • YAF Forumling Topic Starter
2010-06-15T12:41:02Z
I am running Windows 2000 server and asp .net 2.0

From what I can see, I should be running YAF 1.9.3 - or can I use 1.9.4?

I did download 1.9.4, but couldn't get it to build for asp.net 2.0

Thanks.
Sponsor
tha_watcha
2010-06-15T12:57:30Z
Quote:

I am running Windows 2000 server and asp .net 2.0



Then you only can use 1.9.3.

1.9.4 Needs .NET 3.5 SP1
UserPostedImage
g-avvx
  •  g-avvx
  • 52.4% (Neutral)
  • YAF Forumling Topic Starter
2010-06-15T13:18:56Z

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved