YAFLogo

hwang
  • hwang
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
a year ago
https://github.com/YAFNET/YAFNET/ , it said "To Enable Facebook Single Sign On Integration in YAF.NET (3.00 or higher is required)...".

Please elaborate YAF.NET (3.00 or higher is required). Currently the latest YAF.NET is v2.3.1.14. Does 3.00 here mean 2.3.0.0?

YAF.NET 2.2.3 used the permission publish_actions which have been the removed by Facebook.

https://github.com/YAFNET/YAFNET/ . Please correct me if I misunderstood it or I am wrong.

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
a year ago
Originally Posted by: hwang 

Please elaborate YAF.NET (3.00 or higher is required). Currently the latest YAF.NET is v2.3.1.14. Does 3.00 here mean 2.3.0.0?

Yes this is correct you would need YAF 3.0 to use the SSO Features. In the Current release the feature is disabled, because its completely broken.

hwang
  • hwang
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
a year ago
Thanks. What's the expected release time frame for YAF 3.0?
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
a year ago
Originally Posted by: hwang 

Thanks. What's the expected release time frame for YAF 3.0?

As soon as Bootstrap 5 is released (which has no release date yet) or has a stable release.