tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-11-19T13:12:13Z
Google Search Console started to report a new coverage issue for the posts/Default.aspx page in the forum directory (server error 5xx). When I open this page, I also see Server Error in '/forum' Application message from the YAF engine.

Have been using YAF 2.31.9 without any problems since the end of October, but the problem appeared only 10 days ago. The forum event log does not contain any record related to this problem.

What it could be? Is it safe to block this page in robots.txt?
Sponsor
tha_watcha
2020-11-29T00:14:02Z
Originally Posted by: tecman 

Google Search Console started to report a new coverage issue for the posts/Default.aspx page in the forum directory (server error 5xx). When I open this page, I also see Server Error in '/forum' Application message from the YAF engine.

Have been using YAF 2.31.9 without any problems since the end of October, but the problem appeared only 10 days ago. The forum event log does not contain any record related to this problem.

What it could be? Is it safe to block this page in robots.txt?



Since the pages doesn't exist you can block them in the robots.txt.


UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved