YAFLogo

kimlong008
  • kimlong008
  • 77% (Friendly)
  • YAF Lover Topic Starter
2017-07-06T07:52:29Z
Hello everyone !

http://vina.biz/btc 

What is error ?? by net framework or IIS ?

How do fix it ?

Thanks.

Sponsor
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.1
2017-07-06T10:26:03Z
This is an iis error, you need to set the folder of the forum in your IIS Manager on the server as virtual application.
UserPostedImage
kimlong008
  • kimlong008
  • 77% (Friendly)
  • YAF Lover Topic Starter
2017-07-07T10:31:01Z
Originally Posted by: tha_watcha 

This is an iis error, you need to set the folder of the forum in your IIS Manager on the server as virtual application.

http://vina.biz/btcs 

Erorr HTTP Error 500.19 - Internal Server Error

Config Source:

174:

175:

176:

Is this error from host web or from webconfig ?

kimlong008
  • kimlong008
  • 77% (Friendly)
  • YAF Lover Topic Starter
2017-07-07T11:54:48Z
I have trouble with : CS0246: The type or namespace name 'YAF' could not be found (are you missing a using directive or an assembly reference?)

Line 106:

Line 107:

Line 108:

Line 109:

Line 110:

How do fix it ??

http://vina.biz/btc/install/default.aspx 

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.1
2017-07-07T13:30:11Z
Did you extract all dlls from the installation zip Archive to the bin folder of your application?
UserPostedImage
kimlong008
  • kimlong008
  • 77% (Friendly)
  • YAF Lover Topic Starter
2017-07-08T08:35:10Z
Originally Posted by: tha_watcha 

Did you extract all dlls from the installation zip Archive to the bin folder of your application?

Thank you, My forum is working, I had add bin folder and it's run .