• lifeact
  • 50.2% (Neutral)
  • YAF Forumling Topic Starter
10 years ago
but its take error:

There has been a serious error loading the forum. No further information is available.

Please contact the administrator if this message persists.

Note: If you are the administrator, and need help with this problem, please visit this url: Turn off CustomErrors in your web.config.

Try Again

if i write in web.config:

forum does not work:
500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.

please help in mi problem

  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
10 years ago
It should be

<customErrors defaultRedirect="Error.aspx" mode="Off" />


<customErrors defaultRedirect="Error.aspx" mode= "Off"/>

To solve the problem with the host settings, it looks like the same problem reported here:

YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button