YAFLogo

ozgurcakar
11 years ago
Turkish language problem seems to solved.

Thanks to YAF.NET team.

I checked already in 1.9.5.6 it s ok.

onurbaybek
10 years ago
get an error when i wrote Turkish title of the topic.

for example

"Benim Hakk覺mdaki 襤lk Konu"

this is title of topic. but I encountered the error.

Do you help me about Turkish character for yaf?
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 仍 YAF Version: 3.0.3
10 years ago
Originally Posted by: onurbaybek 

get an error when i wrote Turkish title of the topic.

for example

"Benim Hakk覺mdaki 襤lk Konu"

this is title of topic. but I encountered the error.

Do you help me about Turkish character for yaf?



What error did you get? and which YAF Version?

onurbaybek
10 years ago
Originally Posted by: tha_watcha 

Originally Posted by: onurbaybek 

get an error when i wrote Turkish title of the topic.

for example

"Benim Hakk覺mdaki 襤lk Konu"

this is title of topic. but I encountered the error.

Do you help me about Turkish character for yaf?



What error did you get? and which YAF Version?



I use YAF 1.9.6.1.

I get this error.

UserPostedImage 

UserPostedImage 
onurbaybek
10 years ago
YAF do not detect Turkish character ( 覺 )
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 仍 YAF Version: 3.0.3
10 years ago
Originally Posted by: onurbaybek 

YAF do not detect Turkish character ( 覺 )



Thats a problem of the url rewriter, try to change the rewrite mode in the app.config

<!--
  ******************************************************************
	** URLRewritingMode Key ** Defaults to: false **
  Unicode - will replace url symbols with unicode characters
  Translit - will replace unicode characters with ascii characters
  no entry - will replace non-ascii symbols with dashes
  
  -->
  <add key="YAF.URLRewritingMode" value="Translit" />

Try to remove the setting or set it to Translit
onurbaybek
10 years ago
Originally Posted by: tha_watcha 

Originally Posted by: onurbaybek 

YAF do not detect Turkish character ( 覺 )



Thats a problem of the url rewriter, try to change the rewrite mode in the app.config

<!--
  ******************************************************************
	** URLRewritingMode Key ** Defaults to: false **
  Unicode - will replace url symbols with unicode characters
  Translit - will replace unicode characters with ascii characters
  no entry - will replace non-ascii symbols with dashes
  
  -->
  <add key="YAF.URLRewritingMode" value="Translit" />

Try to remove the setting or set it to Translit




Danke sch繹n meine freund :wink:
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button