YAFLogo

twisemanft
  • twisemanft
  • 50.2% (Neutral)
  • YAF Forumling Topic Starter
10 years ago
Hi,

I have an existing forum running 1.9.3 which I am trying to integrate into a new site. For ease I am first trying to integrate 1.9.3 into the site, but could not build with the following error...

Error 5 The type or namespace name 'Editor' does not exist in the namespace 'YAF' (are you missing an assembly reference?) C:\Users\toby.wiseman\Documents\Visual Studio 2008\Projects\YAFTEST\YAFTEST\controls\EditUsersSignature.ascx.cs 35 17 YAFTEST

That's from my attempt to do a clean install on a new project, in which I got the same error, I am using the recommended web.config renamed.

Perhaps there is an issue with this version? This download, or is there anything else I can try.

http://sourceforge.net/projects/yafdotnet/files/Yet%20Another%20Forum.NET/Version%201.9.3/ 

I have also tried installing a newer version the lastest NET 3.5 version that I could download (1.9.4) (needs to be 3.5 for this site) and then upgrading the db, but no luck with this as yet, the upgrade just times out with no explanation.

Any suggestions would be appreciated, thanks.

Sponsor