YAFLogo

bmccaig
  • bmccaig
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
10 years ago

forum 1.9.6 installed in a subfolder and using my master page.

menu(asp:Buttons not an actual menu control) items on my master page show tooltip for whatever yaf item was hovered last

I don't need any tooltip at all on these buttons.
Thanks for any ideas on how to end this behavior
Sponsor

JP
  • JP
  • 100% (Exalted)
  • YAF Leader
10 years ago
I base my design on the red-grey theme...

I removed the jquery-tip-tip stuff statement from the theme.js file to fix it (colorgrey.js for the Red-Grey theme).
No fancy designed tooltips anymore, just standard ones, but they stay within the forum control...

"Good enough" for me...

Tha_watcha posted something when I asked about it - but it still snatched my other links too.

I started a general CSS topic regarding 1.9.6 where I ask all kind of newbie questions, including your issue:
http://forum.yetanotherforum.net/yaf_postst14077_1-9-6-RC1---CSS-questions.aspx 


He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
bmccaig
  • bmccaig
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
10 years ago
Tha_watcha's namespace change worked for me. Didn't need to remove it completely. Thanks
JP
  • JP
  • 100% (Exalted)
  • YAF Leader
10 years ago
Great, maybe I should give it another try then... 😉
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button