YAFLogo

cybert2t
  • cybert2t
  • 60.8% (Friendly)
  • YAF Camper Topic Starter
11 years ago
I just installed YAF-v1.9.5-FINAL-SRC and opened with VS2008.

I compiled the solution and run it with no problems.

But after I create a new topic as administrator and click de "Moderate" button, I get this error:

Parser Error

Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Unknown server tag 'YAF:TopicLine'.

Line 74:

Line 75:

Line 76:

Line 77:

Line 78:

Source File: /pages/moderate.ascx Line: 76

I hope you can help me with this error.

Thank you in advance.

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
11 years ago
That Issue has fixed in yaf 1.96

cybert2t
  • cybert2t
  • 60.8% (Friendly)
  • YAF Camper Topic Starter
11 years ago
Hello:

Thank you for your reply. But version 1.9.6 es a BETA version and I dont want to use it

until it could be a realease version. Is it save to use version 1.96??

Is this issue fixed in version 1.9.5.5?

Thank you in advance

Kind Regards

Henny