YAFLogo

rmcbride@rama.com
15 years ago
Hi Epstone

I recreated your environment almost completely and cannot replicate the problem. The only differences are that I am using 32bit (but I did it in 64 bit too) and SQL Server (but I am using SQL Express on my dev boxes).

What about the following keys in your app.config file? They should be as shown below.




Let's try to avoid the remote session for now, until we have done the ritual troubleshooting stuff.

Thanks

Richard
rmcbride@rama.com
15 years ago
Hi Epstone

http://forum.yetanotherforum.net/yaf_postst8463_Error-Line-33-of-pagesadminadminascx.aspx .

This is another person with a similar problem, and the guy helping him is WAAAAAAAY more experienced than me.

Thanks

Richard
Epstone
  • Epstone
  • 56.6% (Neutral)
  • YAF Forumling
15 years ago
Okay thanks for that tip, I will follow this thread! My App.config is correct.

Could you post your web.config of your main application? I have just a fresh setup at the moment and cannot understand what else could be wrong...

I think the link above is not working, maybe this one :)
http://forum.yetanotherforum.net/yaf_postst8463_Error-Line-33-of-pagesadminadminascx.aspx 
rmcbride@rama.com
15 years ago
Hi Epstone

I will go one better. My website hosts a lot more than YAF and thus has many other entries. So rather than post my web.config I will build a virtual machine today that is as close to yours as I can get. Then I will set up YAF on that machine. Then I will post the web.config from that machine.

It will take me much of the day to get this done so don't look for the web.config until tomorrow.

Thanks

Richard
Epstone
  • Epstone
  • 56.6% (Neutral)
  • YAF Forumling
15 years ago
Wow, thank you!!! Maybe the guys in the other thread will find a solution earlier, so dont't work to fast 😉
Smartie
  • Smartie
  • 52.4% (Neutral)
  • YAF Forumling
14 years ago
Hey,

My site is written in VB.Net so I cannot move the app_code files into the base app_code folder. Any ideas?
Epstone
  • Epstone
  • 56.6% (Neutral)
  • YAF Forumling
14 years ago
Hello Richard,

I switched now to the membership system of YAF and my forum is almost working like it should. There are just some optical issues left which I described
here .
YAF Logo Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved
About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button