YAFLogo

leadfoot93
  • leadfoot93
  • 56.6% (Neutral)
  • YAF Camper Topic Starter
14 years ago
Hi, I am getting this error when trying to edit a 1.9.1.8 user after upgrading to rc2

Line 81: // do a quick user membership sync...

Line 82: MembershipUser user = UserMembershipHelper.GetMembershipUser( CurrentUserID );

Line 83: RoleMembershipHelper.UpdateForumUser( user, PageContext.PageBoardID );

also none of my 1.9.1.8 users can login. I had to create a new account and go into the db to assign admin flags to a user so I could login.

Any Ideas?

Thanks

Ken

Sponsor

hotel96
  • hotel96
  • 62% (Friendly)
  • YAF Forumling
14 years ago
I am having the same issue.
Mek
  • Mek
  • 100% (Exalted)
  • YAF Developer
14 years ago
You guys sure you are renamed the correct .config file to web.config? There is a seperate update .config to be used otherwise passwords will not work as it tries to Salt the passwords, whilst standard YAF doesn't.


UserPostedImage

"It's a case of RTFM.. the only problem being we don't have a manual!"

When I post FP:Mek in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Ederon 🙂 )