Posted by: pth - Wednesday, 29 April 2009 05:36:00
Hi all, I've just finished setting up YAF on my server, and now I'm starting the install Wizard. But I've got an error. When I'm writting a Admin Password I'm getting this popup error everytime: "Creating Admin User Failed: the password provided id invalid. Please inter a valid password" The password I'm trying with is: LMKvej6 What am I doing wrong? Best regards pth

Posted by: mddubs - Wednesday, 29 April 2009 05:56:49
Try an underscore... I think the default settings require passwords with at least 1 minimum non-alphanumeric character. You can override that in the web.config, I always do as it's very annoying.

Posted by: pth - Wednesday, 29 April 2009 06:11:51
mddubs Thanks, that did the trick? pth

Posted by: rabiz - Wednesday, 13 May 2009 00:29:00
Hello, Im trying to avoid the use of non-alphanumeric caracters in the password in the 1.9.3, and I have read you should do it throught the web.config. That is my membershipprovider But it stills ask for non-alphanumeric, anyone knows what am I doing wrong?

Posted by: logan - Wednesday, 13 May 2009 05:55:57
Use an uppercase "A" Had same issue:wink: minRequiredNon[color=red]A[/color]lphanumericCharacters="0"