YAFLogo

ksieburg
  • ksieburg
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
14 years ago
Using YAF 1.9.4-RC1 with the RadEditor and I'm getting an error:

"The control with ID 'edit' requires a ScriptManager on the page. The ScriptManager must appear before any controls that need it."

Sponsor
ksieburg
  • ksieburg
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
14 years ago
i guess i picked the wrong forum software.
ksieburg
  • ksieburg
  • 51.8% (Neutral)
  • YAF Forumling Topic Starter
14 years ago
I switched it to use FCKEditor. Apparently the forum software isn't ready for RadEditor even though there's a placeholder for it. It also isn't easy to fix this error because they don't use master pages or anything similar that makes it clear to see how you can add the scriptmanager to the page before the radeditor line.