• DennisO
  • 54.4% (Neutral)
  • YAF Forumling Topic Starter
6 years ago
Hi support,

Im trying to download the latest installation package but im getting error 404 for github.com. I tried to download One click Install via MS Web platform installer but im getting the same error as per Web Platform log as below. Can you direct me on to the correct download link?

Error Log from Web Platform

DownloadManager Information: 0 : Adding product 'YetAnotherForumNET'

DownloadManager Information: 0 : Setting current install to 1

DownloadManager Information: 0 : Starting install sequence

DownloadManager Information: 0 : Downloading file 'https://github.com/YAFNET/YAFNET/releases/download/v2.2.4.2/YAF-v2.2.4.2-Deploy.zip' to: C:\Users\denniso2\AppData\Local\Temp\tmp77EA.tmp

https://github.com/YAFNET/YAFNET/releases/download/v2.2.4.2/YAF-v2.2.4.2-Deploy.zip  responded with 404

DownloadManager Information: 0 : Response headers:

HTTP/1.1 404 Not Found

Date: Tue, 03 Oct 2017 06:15:50 GMT

  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 4.0.0 rc 2
6 years ago
Try again i updated it with the latest version.