YAFLogo

Gofer01
  • Gofer01
  • 100% (Exalted)
  • YAF Commander Topic Starter
10 years ago
It looks like this forum just upgraded from YAF v2.0.0 to YAF v2.1.0.

I log on 5 days ago w/o any issues using the current version of Google Chrome. I believe at that time this website was still running YAF v2.0.0. Tonight I had a super hard time logging in. I tried 8 to 10 times logging in with Google Chrome. I even had my password e-mailed to me. I copy and past my username and password. I still couldn't log in. So I switch to I.E. 11 the current version of Internet Explorer. ON MY SECOND TRY. I finally was successful in logging in to this forum.

I wonder how many users had the same issues and was not abled to log in. There is no way for them to leave a message saying they can't log in.😕


Sponsor
bbobb
  • bbobb
  • 100% (Exalted)
  • YAF Developer
10 years ago
The same is with FF.
Zero2Cool
  • Zero2Cool
  • 100% (Exalted)
  • YAF Leader YAF Version: YAF 3.1.16
10 years ago
Chrome won't let me login, but Opera did.

On a positive note, I was finally able to change my theme for the first time in months. So, that's good.

Jaben
  • Jaben
  • 100% (Exalted)
  • YAF Developer
10 years ago
Clear cookies for this domain. Sorry for the problems. I had forgot to copy the previous machinekey over to the new setup. Should be working correctly again.
JP
  • JP
  • 100% (Exalted)
  • YAF Leader
10 years ago
But Chrome v32 is crap, does not render CSS classes 100% properly and some "trusted stuff" that worked earlier (my banking login and such) do not work anymore...
He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]
Zero2Cool
  • Zero2Cool
  • 100% (Exalted)
  • YAF Leader YAF Version: YAF 3.1.16
10 years ago

But Chrome v32 is crap, does not render CSS classes 100% properly and some "trusted stuff" that worked earlier (my banking login and such) do not work anymore...

Originally Posted by: JP 

What CSS classes do not render? Do you have an example? I ask because if I can make time I'm going to give the responsive design layout a go on things like forum list and topic list.

PS. What is your banking login and website? I'll do some investigating for you. :evil: :lol:

JP
  • JP
  • 100% (Exalted)
  • YAF Leader
10 years ago
It's CSS classes on li elements that don't work for me with v32. IE, FF & Safari render them just as good as Chrome v31 did...

The CSS font-weight item seems to be forgotten in v32...

PM me for banking & credit card details... 😂 😂 😂 😂 😂


He who asks a question is a fool for five minutes. He who does not ask a question remains a fool forever. [Old Chinese Proverb]