YAF Issues & Bugs Discussion - Need to discuss a bug or issue? Post here.
Announcement  New PostsAsking for help: PLEASE READ BEFORE POSTING

 Jaben  2007-02-08T13:38:10Z

  • Replies: 1
  • Views: 45,894

Last Post by: chibyke   2017-12-22T02:35:29Z

 New PostsDNN 9.2 Telrik ediitor crash

 GothicWizard  2019-03-24T16:19:03Z

  • Replies: 1
  • Views: 592

Last Post by: tha_watcha   2019-03-25T05:29:36Z

  • Replies: 5
  • Views: 1,206

Last Post by: tha_watcha   2019-03-07T16:13:55Z

 New PostsMobile Usability > Clickable elements too close together
Google considers forum pages not mobile friendly

 tecman  2018-11-16T14:04:27Z

  • Replies: 8
  • Views: 2,869

Last Post by: tha_watcha   2019-03-07T15:38:22Z

 New PostsAdd 'noindex' meta-tag to all m-pages

 tecman  2019-01-18T15:25:54Z

  • Replies: 3
  • Views: 1,309

Last Post by: tha_watcha   2019-02-18T14:27:04Z

 New Postsspam detection
spam detection is not working

 sanjaypatro  2019-02-13T12:52:55Z

  • Replies: 3
  • Views: 840

Last Post by: tha_watcha   2019-02-14T07:28:56Z

 New PostsLogin Problem with IE
Forum login doesn't work with IE 11

 nasgul  2019-02-03T19:39:46Z

  • Replies: 5
  • Views: 977

Last Post by: tha_watcha   2019-02-11T14:45:37Z

 New PostsImage Selektor gets closed

 TenEniunlsl  2018-10-02T13:06:42Z

  • Replies: 3
  • Views: 1,407

Last Post by: tha_watcha   2019-02-10T06:04:12Z

 New PostsCode window is spoiling the layout on mobile device due to being wider than device width
Code block in a post is always wider than the mobile device width

 vcsharp  2018-09-30T07:10:04Z

  • Replies: 4
  • Views: 1,757

Last Post by: vcsharp   2019-01-15T18:07:55Z

 New PostsProblems installing the Yaf module
Installing Yaf issues

 Nowelir  2019-01-13T07:18:03Z

  • Replies: 1
  • Views: 937

Last Post by: tha_watcha   2019-01-15T17:02:13Z

 New PostsSome images are not shown with thumbnail?

 crein  2015-03-19T17:52:28Z

  • Replies: 6
  • Views: 1,565

Last Post by: tha_watcha   2019-01-04T12:28:02Z

 New PostsUse SSL while logging in causes too many redirects
Enabling "Use SSL while logging in" causes "Too Many Redirects" in the browser

 aeriden  2016-03-22T15:55:37Z

  • Replies: 11
  • Views: 6,992

Last Post by: BD9000   2018-12-07T14:17:36Z

  • Replies: 1
  • Views: 921

Last Post by: tha_watcha   2018-11-16T03:15:47Z

 New PostsRepeatable Search Error

 mtatlow  2018-10-10T15:10:38Z

  • Replies: 1
  • Views: 843

Last Post by: tha_watcha   2018-11-12T01:59:40Z

 New PostsThe Version: 2.2.4.4 of Yaf.net forum doesn't support vimeo links (279396578/682838bcc6)
This video showing wrong (279396578/682838bcc6)

 ravinpadhy  2018-10-15T05:45:39Z

  • Replies: 8
  • Views: 2,315

Last Post by: tha_watcha   2018-11-08T20:10:02Z

  • Replies: 2
  • Views: 3,183

Last Post by: evanchatter   2018-10-30T06:10:04Z
Users browsing this forum
  •  guest (10)
New Posts
No New Posts
Hot Topic (New Posts)
Hot Topic
New Posts (Locked)
No New Posts (Locked)
Announcement (New Posts)
Announcement
Sticky (New Posts)
Sticky
Poll (New Posts)
Poll
Moved
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved