Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline Mausimo  
#1 Posted : Sunday, December 20, 2009 2:48:35 PM(UTC)
Mausimo


Rank: YAF Forumling

Reputation:

Joined: 12/20/2009(UTC)
Posts: 3

Hello Everyone, this is my first time installing YAF and it is on a website that is asp classic.

I created a folder in the website called "forum" and got that made into a asp.net application. I then put all the YAF files into this folder. I installed YAF using the standard instructions. As far as i can see, the forum is working properly. The one concern i have is that wether the forum is using the /images /upload folder within the "forum" folder or whether it is navigating to the root images and upload folders.

When i upload a custom avatar i can not find it in the forum upload/avatar folder or images folder, where are these saved?

Do i need to change any settings since i am using a sub folder even though this sub folder is technically the root application folder for asp.net?

Lastly, when installing i could not get the "full text search" option to install because i do not believe it is installed on the database server. Is it worth my while to get this installed on the server? Will it make a huge difference? and if i decide to, do i have to reinstall the entire forum to utilize this feature?

If you can answer any or all of these it would be greatly appreicated!

Thanks,
-Mike
Sponsor
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error