MASwaffer
  •  MASwaffer
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
2009-09-09T00:00:24Z
YAF 1.9.3
Windows Server 2003
IIS 6
.NET 2.0

I am getting a null reference with this stack trace:
Stack trace:
at YAF.Classes.Utils.YafBoardSettings.get_Name()
at YAF.Classes.Base.ForumPage.GeneratePageTitle()
at YAF.Classes.Base.ForumPage.ForumPage_Load(Object sender, EventArgs e)
at System.EventHandler.Invoke(Object sender, EventArgs e)
at System.Web.UI.Control.OnLoad(EventArgs e)
at System.Web.UI.Control.LoadRecursive()
at System.Web.UI.Control.LoadRecursive()
at System.Web.UI.Control.LoadRecursive()
at System.Web.UI.Control.LoadRecursive()
at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

The wiki and .txt are a little sketchy on what permissions need to be set but I am guessing I missed something somewhere. Anyone know where to start looking?

Thanks!

Matt

<edit>
Oh yeah... running it as a subdomain. http://forum.wildbunchracing.com 
Couldn't find anywhere to note that in any of the configs yet. Got through the configuration password part and the initial admin user creation then nothing.
</edit>
Sponsor
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2009-09-09T00:01:22Z
Open up your web.config... save it so that your application recycles. It will fix the error.
MASwaffer
  •  MASwaffer
  • 51.2% (Neutral)
  • YAF Forumling Topic Starter
2009-09-09T00:04:53Z
Wow.. when all else fails reboot huh? Thanks... worked like a charm. You rock!

Just an app pool recycle is all? Any idea why it does that?
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2009-09-09T21:08:24Z
Yep, and it's fixed in the latest code.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved