annu7uch
  •  annu7uch
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
2009-05-05T01:18:39Z
I downloaded YAF 1.9.3
I am trying to build the solution with VS2008

bUT i AM GEtting this error in 106 places...

"unknown server tag"

Someone recommended copying yaf.dll in the bin folder to resolve this issue. But I do not see yaf.dll anywhere?


Plz help
Sponsor
Mek
  •  Mek
  • 100% (Exalted)
  • YAF Developer
2009-05-05T01:20:04Z
Your not using our web.config which is located in the webconfigs, folder.

UserPostedImage 

"It's a case of RTFM.. the only problem being we don't have a manual!"

When I post FP:Mek in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Ederon 🙂 )
annu7uch
  •  annu7uch
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
2009-05-05T05:33:32Z
Mek wrote:

Your not using our web.config which is located in the webconfigs, folder.



Hi
Thank you for replying

I am using the source code as such. I just downloaded it and unzipped it. Now I am trying to build it.
There are many config files in the webconfigs folder. Could you tell me which one do I have to use.
Also, how to use it... do I have to copy it somewhere else
mddubs
2009-05-05T06:14:25Z
annu7uch wrote:

I am using the source code as such. I just downloaded it and unzipped it. Now I am trying to build it.
There are many config files in the webconfigs folder. Could you tell me which one do I have to use.
Also, how to use it... do I have to copy it somewhere else



Copy the one you want to the root and rename it to 'web.config'. If you choose one configured for .NET 3.5 then make sure the projects are building with .NET 3.5.
UserPostedImage 
www.bunkerhollow.com  | www.careercomputing.com 
When I post fp:mddubs in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Mek 🙂, who stole this off Ederon 🙂 )
annu7uch
  •  annu7uch
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
2009-05-05T07:32:06Z
mddubs wrote:

annu7uch wrote:

I am using the source code as such. I just downloaded it and unzipped it. Now I am trying to build it.
There are many config files in the webconfigs folder. Could you tell me which one do I have to use.
Also, how to use it... do I have to copy it somewhere else



Copy the one you want to the root and rename it to 'web.config'. If you choose one configured for .NET 3.5 then make sure the projects are building with .NET 3.5.




Thank you Sir!! That solved the problem

Its building now. But it seems to be a class library. Where can I get the web application?

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved