daoustma
  • Posts: 8
  • Joined: 14/02/2009
If
1- The host is set to require login to view forums
2- The host is set to require email validations
3- User registers for new account
4- User receives email and click validation link
5- User is taken to login page but account is not validated

The validation does work if the host is not set to require login.
Sponsor
daoustma
  • Posts: 8
  • Joined: 14/02/2009
I am just wondering if that has been reported/fixed before since I am thinking of working on it.
Mek
  • Posts: 892
  • Joined: 12/07/2005
Not that I am aware of. If you do fix it before a dev gets round to it pls post back and we'll incorporate the changes into 1.93 Final.

UserPostedImage 

"It's a case of RTFM.. the only problem being we don't have a manual!"

When I post FP:Mek in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Ederon 🙂 )
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved