dro3m
  • Posts: 2
  • Joined: 20/09/2019
Parser Error Message: Unknown server tag 'YAF:Form'.

Source Error:


Line 23: <asp:HyperLink runat="server" id="BannerLink" CssClass="forum-logo my-4" >
Line 24: </asp:HyperLink>
Line 25: <YAF:Form id="form1" runat="server" enctype="multipart/form-data">
Line 26: <YAF:Forum runat="server" ID="forum" BoardID="1">
Line 27: </YAF:Forum>

Source File: /forum/Default.aspx Line: 25

Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.7.3062.0

how do i fix this?
Sponsor
tha_watcha
  • Posts: 4132
  • Joined: 06/03/2010
Are you using the recommended.web.config?
UserPostedImage
dro3m
  • Posts: 2
  • Joined: 20/09/2019
Where would that be?
tha_watcha
  • Posts: 4132
  • Joined: 06/03/2010
Originally Posted by: dro3m 

Where would that be?



In the root folder of yaf. Just rename it to web.config. (Which is all described in the install documentation)
UserPostedImage
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved