vcsharp
2019-07-16T05:20:55Z
I am using YAF version 2.2.3 which has its source code in .Net 4.0.

Question: Can I safely change the Build to 4.7.2 for all projects in the source code for YAF? Or is there some dependency on .Net 4.0 in YAF 2.2.3 version?
Sponsor
tha_watcha
2019-07-16T06:18:30Z
Originally Posted by: vcsharp 

I am using YAF version 2.2.3 which has its source code in .Net 4.0.

Question: Can I safely change the Build to 4.7.2 for all projects in the source code for YAF? Or is there some dependency on .Net 4.0 in YAF 2.2.3 version?



In theory it should work. But upgrading yaf first would be the better solution!


UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved