KatjaAusFrankfurt
  • Posts: 4
  • Joined: 08/07/2019
Last question about Release of the version 2.3 with bootstrap was about 2 years. Will this version be comming soon? Do you plan to release it in some months?
Sponsor
tha_watcha
  • Posts: 4108
  • Joined: 06/03/2010
Originally Posted by: KatjaAusFrankfurt

Last question about Release of the version 2.3 with bootstrap was about 2 years. Will this version be comming soon? Do you plan to release it in some months?



Sorry it will still take some time. But as you can see this Forum is Already running the New Version. To Find all remaining issues. I work as fast as i can in my free time. The release will be definitively this year.

If you can't wait you can try the beta (At your own risk) from the build Server
https://ci.appveyor.com/...T/yafnet/build/artifacts 

UserPostedImage
KatjaAusFrankfurt
  • Posts: 4
  • Joined: 08/07/2019
Thank you very much for the answer and for the link!
We decided to use beta version in our company and now I should extend YAF forum with Single Sign On and connect it to our intern system... Is there a source code for the YAF beta somewhere?
tha_watcha
  • Posts: 4108
  • Joined: 06/03/2010
Sure the source is in the github repository....

https://github.com/YAFNE...chive/v2.3.0.0-BETA1.zip 
UserPostedImage
KatjaAusFrankfurt
  • Posts: 4
  • Joined: 08/07/2019
Many thanks for the code! At the moment SSO is ready and we are in the test phase. At the moment the search doesn't work. 0 topics will be found. I found out that the lucene search engine returns no search results. Should search work after YAF installation without any settings in admin area or should I do something for that? I didn't found any setting in admin area for lucene...

tha_watcha
  • Posts: 4108
  • Joined: 06/03/2010
Originally Posted by: KatjaAusFrankfurt

Many thanks for the code! At the moment SSO is ready and we are in the test phase. At the moment the search doesn't work. 0 topics will be found. I found out that the lucene search engine returns no search results. Should search work after YAF installation without any settings in admin area or should I do something for that? I didn't found any setting in admin area for lucene...



Well first of all you should upgrade to the latest preview version, which is 2.30 RC3

https://github.com/YAFNE...leases/tag/v2.3.0.0-rc.3 

The search is automatically indexed in the background. You can check the event log if there are any errors with search. But you don't need to configure anything.

UserPostedImage
KatjaAusFrankfurt
  • Posts: 4
  • Joined: 08/07/2019
Thank you very much for the quick answer!
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved