Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline Nowelir  
#1 Posted : 13 January 2019 08:18:03(UTC)
Nowelir


Rank: YAF Forumling

Reputation:

Joined: 13/01/2019(UTC)
Posts: 1
Canada
Location: 3865 Barton Street Stoney Creek, ON L8G 2V1

Hello friends
I recently joined this forum and I do not know how to work with YAF. I encountered a problem when installing the YAF module so that the site did not go up and I encountered the following message:
Quote:
Could not load file or assembly 'YAF.Classes.Config' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Actually, I do not know which stage I went wrong so I stopped the installation so the site https://www.digikala.com/ did not encounter any problems.
Please help me if you know where the problem is and which step I went wrong.
thanks for your help
Sponsor
Online tha_watcha  
#2 Posted : 15 January 2019 18:02:13(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 06/03/2010(UTC)
Posts: 3,941
Germany

Thanks: 73 times
Was thanked: 1191 time(s) in 1021 post(s)
Can you post the full error message?!
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error