#1
Hello.
Just installing 2.2.4.13. SMTP setting is right because send mail to user is working.
When new user register, email confirmation does not happening. User just login to forum whitout any confirmation.
Topic Starter
  • Ella
  • Rank: YAF Camper
  • Reputation:
    Neutral
    57.2%
  • Joined: 25/07/2018
  • Posts: 12
  •  Russian Federation
  • Thanks: 3 times
#2
It needs to be enabled in the Host Settings under Login/Registration Settings. Check Require Email Verification
UserPostedImage
  • tha_watcha
  • Rank: YAF.NET Project Lead
  • Reputation:
    Exalted
    100%
  • Medals:
    Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.
  • Joined: 06/03/2010
  • Posts: 4,003
  •  Germany
  • Thanks: 73 times
  • Was thanked: 1203 time(s) in 1029 post(s)
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved