wiz
  • Posts: 1
  • Joined: 29/04/2013
This is the first time posting on this forum, so I don't know if it is the right place or not.

We use yaf.net for our forum for a few years now (www.xhammer.be/forum).
But the last few weeks we've been having problems with our Data Out quota being exceeded so I investigated.

I noticed the following: if i want to post a reply 5800 kb is sent to the client, just for the reply-form. Upon investigation I noticed that all images in my albums are loaded to be shown in the drop down (to allow adding of album images in my reply-post).
I was amazed that they were not thumbnails or low-res versions of the images, but the full res images are loaded.
So each time I want to post a reply almost 6 mb is sent ot the client. No wonder we are reaching out quota so easily.
I checked someone elses album and they had almost 50 mb of images in their album, so when they post a reply it's even a lot worse.

Is this a know bug and can this be fixed ?
I will disable the album-functionality for now.

Thanks for your time.
Sponsor
tha_watcha
  • Posts: 4081
  • Joined: 06/03/2010
Yes i can confirm it its a known bug. The only workaround right now is to disable the Album Function.

This issue is fixed in version 2.2.4.12!
UserPostedImage
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved