Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline hienta  
#1 Posted : Tuesday, August 29, 2017 3:02:57 AM(UTC)
hienta


Rank: YAF Forumling

Reputation:

Joined: 8/29/2017(UTC)
Posts: 5
Viet Nam
Location: Thua Thien Hue

Hello everyone,
i am using YAF forum, but when i click into forum in menu then error duplicate page:
MyPage install forum : dnndev.me/Forum
But when i click into forum menu it:
dnndev.me/ForumForum => error not found.
Who can help me please?...
Thanks!!!
Sponsor
Offline tha_watcha  
#2 Posted : Tuesday, August 29, 2017 7:05:33 AM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,664
Germany

Thanks: 70 times
Was thanked: 1140 time(s) in 970 post(s)
Are you using the latest build ?

YAF DNN 2.24.2 build 5802
Offline hienta  
#3 Posted : Tuesday, August 29, 2017 6:35:57 PM(UTC)
hienta


Rank: YAF Forumling

Reputation:

Joined: 8/29/2017(UTC)
Posts: 5
Viet Nam
Location: Thua Thien Hue

Yes, and i can't click button attach file when post a reply
Offline tha_watcha  
#4 Posted : Saturday, September 2, 2017 7:47:57 AM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,664
Germany

Thanks: 70 times
Was thanked: 1140 time(s) in 970 post(s)
I uploaded build 5803, this should fix the issue with the main forum url

https://github.com/YAFNE.../YAF_DNN_2.24.2-5803.zip

Originally Posted by: hienta Go to Quoted Post
Yes, and i can't click button attach file when post a reply


What is the problem with the attach button? Nothing happens?

What browser did you use ? are there any javascript error messages in the browser console?







Offline hienta  
#5 Posted : Monday, September 4, 2017 6:59:30 PM(UTC)
hienta


Rank: YAF Forumling

Reputation:

Joined: 8/29/2017(UTC)
Posts: 5
Viet Nam
Location: Thua Thien Hue

Originally Posted by: tha_watcha Go to Quoted Post
I uploaded build 5803, this should fix the issue with the main forum url

https://github.com/YAFNE.../YAF_DNN_2.24.2-5803.zip

Originally Posted by: hienta Go to Quoted Post
Yes, and i can't click button attach file when post a reply


What is the problem with the attach button? Nothing happens?

What browser did you use ? are there any javascript error messages in the browser console?


Ok, i try and process that problem. Thanks!!!

Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error