Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline GothicWizard  
#1 Posted : Saturday, March 25, 2017 5:33:46 PM(UTC)
GothicWizard


Rank: YAF Camper

Reputation:

Joined: 2/2/2016(UTC)
Posts: 12
United States

Did a fresh install of the newest DNN 902 and YAF and everything is working well except avatars. Seems they do NOT pull from the users DNN profile and when I use the admin panel to manually upload one it still does not display. What can I do to fix this? Thank you!
Sponsor
Offline GothicWizard  
#2 Posted : Saturday, April 1, 2017 8:29:28 AM(UTC)
GothicWizard


Rank: YAF Camper

Reputation:

Joined: 2/2/2016(UTC)
Posts: 12
United States

Anyone? Is this a bug or...?
Offline tha_watcha  
#3 Posted : Saturday, April 1, 2017 12:08:06 PM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,614
Germany

Thanks: 70 times
Was thanked: 1131 time(s) in 962 post(s)
The avatars are directly synced from the dnn profile. If you change your avatar picture in you dnn profile, next when you open the forum it will be updated automatically in the forum. Changing the avatar directly in the admin panel inside the forum will not work.
Offline GothicWizard  
#4 Posted : Saturday, April 1, 2017 9:01:18 PM(UTC)
GothicWizard


Rank: YAF Camper

Reputation:

Joined: 2/2/2016(UTC)
Posts: 12
United States

tha_watcha,

The profile pics are NOT pulling from DNN 9.0.2 that is the issue. I am not sure if they changed things from DNN8 but its not working in 9. See my forum for the issue; http://www.conanexiles.n.../Conan-Exiles-New-Biomes

It just shows as if no profile pic is present but in the DNN profile they are.
Offline tha_watcha  
#5 Posted : Sunday, April 2, 2017 5:52:59 AM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,614
Germany

Thanks: 70 times
Was thanked: 1131 time(s) in 962 post(s)
Looks like there is an issue with your server. So the avatar is synced correctly. But it can not displayed the link is...

http://www.conanexiles.news/DesktopModules/YetAnotherForumDotNet/LinkClick.aspx?fileticket=HTv6pFhpRv8%3d&width=100&height=100

But when i access the picture i get...

Quote:
403 - Forbidden: Access is denied.
You do not have permission to view this directory or page using the credentials that you supplied.


Thats why yaf log an error in the yaf event log and display instead the default avatar image.
Offline GothicWizard  
#6 Posted : Sunday, April 2, 2017 8:27:48 AM(UTC)
GothicWizard


Rank: YAF Camper

Reputation:

Joined: 2/2/2016(UTC)
Posts: 12
United States

tha_watcha,

I looked at my folder permissions and talked to my hosting provider support. They said all DNN permissions on the folder is correct so I am unsure what permissions you are talking about, could you specifically tell me what permissions on the yaf folder I need to apply? Thank you.
Offline tha_watcha  
#7 Posted : Sunday, April 2, 2017 9:59:34 AM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,614
Germany

Thanks: 70 times
Was thanked: 1131 time(s) in 962 post(s)
Originally Posted by: GothicWizard Go to Quoted Post
tha_watcha,

I looked at my folder permissions and talked to my hosting provider support. They said all DNN permissions on the folder is correct so I am unsure what permissions you are talking about, could you specifically tell me what permissions on the yaf folder I need to apply? Thank you.


http://www.conanexiles.n...er=2017-04-01-230425-460

That is the file and folder that have the problem
Offline GothicWizard  
#8 Posted : Sunday, April 2, 2017 2:16:02 PM(UTC)
GothicWizard


Rank: YAF Camper

Reputation:

Joined: 2/2/2016(UTC)
Posts: 12
United States

I figured it out... I had to turn server hot linking protection off that was blocking yaf from reading image files. Seems the linking protection isn't smart enough to detect if its a remote or local image pull. Thanks for all the help!
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error