kamilam
  • Posts: 6
  • Joined: 06/06/2014
Hi, I have a problem exactly like this one: http://forum.yetanotherf...us-Option.aspx#post51177 

The above post mentions that the problem has been resolved, yet I have the same issue, when creating new topic status, I see [] next to its name.
Like [] Topic title.

Also how do I add new icons for the new topic statuses?
Sponsor
Zero2Cool
  • Posts: 1082
  • Joined: 26/04/2011
What version of YAF are you using?

Are you using YAF in a Portal (e.g. DotNetNuke)?

To add Topic Status. Host Administration > Settings > Topic Status

Then edit your themeName.xml file to add icons to them.

<page name="TOPIC_STATUS">
     <Resource tag="INFORMATIC">~/status_informatic.png</Resource>
     <Resource tag="SOLVED">~/status_solved.png</Resource>
     <Resource tag="QUESTION">~/status_question.png</Resource>
	 <Resource tag="ISSUE">~/status_issue.png</Resource>
	 <Resource tag="FIXED">~/status_fixed.png</Resource>
  </page>  



The icon will have to be in your theme directory with the other theme icons/graphics/images.
kamilam
  • Posts: 6
  • Joined: 06/06/2014
Thanks, I got it now 🙂
tha_watcha
  • Posts: 4072
  • Joined: 06/03/2010
It also needs to be added to the languages, see my post here for more information

http://yetanotherforum.n...-highlight-one#post52938 
UserPostedImage
Users browsing this topic
  •  guest
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved