#1
Hello! I've enabled the end-user to change the language, and I love this feature. But when I log in as a registered user, there's no drop-down box or anything to where the client can change the language if he/she wanted to.

Does anyone know what I'm doing wrong, or is this just a bug in 1.9.5?

Thanks!

Jason Weber
Jason Weber
USS Vision YAF 
"Money is better than poverty, if only for financial reasons"
Topic Starter
  • jpweber
  • Rank: YAF Commander
  • Reputation:
    Exalted
    94.4%
  • Joined: 21/03/2012
  • Posts: 126
  • Thanks: 38 times
  • Was thanked: 11 time(s) in 9 post(s)
#2
This can be changed under each users profile, (My profile>Edit Profile) and the open is located under the Forum Settings heading. If you made the change and can't see this, try clearing your cache from the hosts>cache page.
  • Thantis
  • Rank: YAF Commander
  • Reputation:
    Honored
    81.8%
  • Joined: 04/08/2011
  • Posts: 86
  • Thanks: 11 times
  • Was thanked: 21 time(s) in 18 post(s)
#3
Got it, Thantis! THank you for that information! I was able to change the language via the way you suggested.

Thanks again!
Jason Weber
USS Vision YAF 
"Money is better than poverty, if only for financial reasons"
Topic Starter
  • jpweber
  • Rank: YAF Commander
  • Reputation:
    Exalted
    94.4%
  • Joined: 21/03/2012
  • Posts: 126
  • Thanks: 38 times
  • Was thanked: 11 time(s) in 9 post(s)
Users browsing this topic

Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved