netghost
  • Posts: 51
  • Joined: 30/09/2011
i was using my site and suddenly it signed me out ... no user on my site can signin including me the admin... i tried registering a new user and it gave me the same error after registration that it gives to me when i try to sign in

"Failure
There has been a system error processing your request. Please contact the forum admin explaining what you were doing when it happened.

Continue..."


i also get the other error when i try selecting a topic on may forum

The SELECT permission was denied on the object 'yaf_prov_Profile', database 'my_database_name', schema 'my_database_user'.


Please i seriously require help
Sponsor
squirrel
  • Posts: 925
  • Joined: 14/01/2010
Originally Posted by: netghost 

i was using my site and suddenly it signed me out ... no user on my site can signin including me the admin... i tried registering a new user and it gave me the same error after registration that it gives to me when i try to sign in

"Failure
There has been a system error processing your request. Please contact the forum admin explaining what you were doing when it happened.

Continue..."


i also get the other error when i try selecting a topic on may forum

The SELECT permission was denied on the object 'yaf_prov_Profile', database 'my_database_name', schema 'my_database_user'.

Please i seriously require help



Sounds like a problem with your database server...
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
netghost
  • Posts: 51
  • Joined: 30/09/2011
yeah ... i figured it out .. my database user mysteriously lost it privilege

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved