tperry
  • Posts: 37
  • Joined: 09/02/2011
Afternoon!

Just grabbed, compiled, and deployed 0cbb9efd4762. The Go To Last URL looks like this:
/yaf_postsm4101findlastpost_Remember-this.aspx.

Should Look like this, yeah?
/yaf_postsm4101_Remember-this.aspx?find=lastpost
Sponsor
bbobb
  • Posts: 1558
  • Joined: 21/10/2008
No, should look like this
http://localhost:63645/yaf_postst1findunread_gggg.aspx
Update .config.
tperry
  • Posts: 37
  • Joined: 09/02/2011
With the new URL type users are getting sent back to the main forum page when clicking those icons.
bbobb
  • Posts: 1558
  • Joined: 21/10/2008
Not reproducible.
tperry
  • Posts: 37
  • Joined: 09/02/2011
Which config file were you referring to earlier?
tha_watcha
  • Posts: 4112
  • Joined: 06/03/2010
Originally Posted by: tperry

Which config file were you referring to earlier?



You need to Update the UrlRewriter.config

UserPostedImage
tperry
  • Posts: 37
  • Joined: 09/02/2011
I'll give that a shot; thanks!
tperry
  • Posts: 37
  • Joined: 09/02/2011
That did the trick. I guess I didn't overwrite that file originally like I thought I did. Thanks, guys!
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved