FusionGuy
2011-05-24T22:07:15Z
When I receive a new message and am notified by YAF that a message exists in my Inbox, the dialog looks like the attached image. It is transparent, I cannot see the buttons nor see the header text. I'm sure it's a styling issue but it seems to be particular to IE9. Suggestions for fixing? Thanks.
FusionGuy attached the following image(s):
Sponsor
tha_watcha
2011-05-25T09:42:49Z
Originally Posted by: FusionGuy 

When I receive a new message and am notified by YAF that a message exists in my Inbox, the dialog looks like the attached image. It is transparent, I cannot see the buttons nor see the header text. I'm sure it's a styling issue but it seems to be particular to IE9. Suggestions for fixing? Thanks.



It looks like the css files are not updated.

Did you update all Files when you upgrade to 1.9.5.5?

Other Reason could be that the browser cached the css and did not update the file. (Try to clear the browser cache)
UserPostedImage
FusionGuy
2011-05-25T13:05:23Z
Originally Posted by: tha_watcha 


It looks like the css files are not updated.

Did you update all Files when you upgrade to 1.9.5.5?

Other Reason could be that the browser cached the css and did not update the file. (Try to clear the browser cache)



Yep, I did update all files. In fact YAF 1.9.5.5 was clean install. Cleared the browser cache. I know I'm not the only one having this issue as my neighbor is experiencing the exact same issue in IE9. Firefox 4.x works fine. Surely I can't be the only one having this issue, can I?

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved