m.kreltszheim
  • Posts: 2
  • Joined: 11/04/2011
In Admin, there's a bug that when editing a forum. On the left menu "Host Administation" is expanded instead of "Settings".

To reproduce:
1. Click Admin
2. Click Settings (on left menu)
3. Click Forums
4. Click Edit (on either a forum or category)
5. The left menu has "Host Administation" expanded instead of "Settings"

Please let me know how I can go about fixing this. Thanks.
tha_watcha
  • Posts: 4044
  • Joined: 06/03/2010
This Happens to all Third Level Admin Pages, because there are not in the admin menu, it cant be automatically detected.

I will write the code that detects that pages manually, and then select the parent page.
UserPostedImage
m.kreltszheim
  • Posts: 2
  • Joined: 11/04/2011
Thanks. I really appreciate you looking into this.

Please let me know how I can apply this change once it has been made.
tha_watcha
  • Posts: 4044
  • Joined: 06/03/2010
Ok this is fixed now in SVN #4837 you can grab the sources from the SVN Repository and compile the YAF.Controls yourself.
UserPostedImage
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved