ozgurcakar
2011-04-10T21:10:37Z
Turkish language problem seems to solved.

Thanks to YAF.NET team.

I checked already in 1.9.5.6 it s ok.

onurbaybek
2013-02-18T14:24:11Z
get an error when i wrote Turkish title of the topic.

for example

"Benim Hakkımdaki İlk Konu"

this is title of topic. but I encountered the error.

Do you help me about Turkish character for yaf?
tha_watcha
2013-02-18T14:49:04Z
Originally Posted by: onurbaybek 

get an error when i wrote Turkish title of the topic.

for example

"Benim Hakkımdaki İlk Konu"

this is title of topic. but I encountered the error.

Do you help me about Turkish character for yaf?



What error did you get? and which YAF Version?


UserPostedImage
onurbaybek
2013-02-18T15:21:38Z
Originally Posted by: tha_watcha 

Originally Posted by: onurbaybek 

get an error when i wrote Turkish title of the topic.

for example

"Benim Hakkımdaki İlk Konu"

this is title of topic. but I encountered the error.

Do you help me about Turkish character for yaf?



What error did you get? and which YAF Version?



I use YAF 1.9.6.1.

I get this error.

Status 

Error 
onurbaybek
2013-02-18T15:29:08Z
YAF do not detect Turkish character ( ı )
tha_watcha
2013-02-18T15:50:53Z
Originally Posted by: onurbaybek 

YAF do not detect Turkish character ( ı )



Thats a problem of the url rewriter, try to change the rewrite mode in the app.config

<!--
  ******************************************************************
	** URLRewritingMode Key ** Defaults to: false **
  Unicode - will replace url symbols with unicode characters
  Translit - will replace unicode characters with ascii characters
  no entry - will replace non-ascii symbols with dashes
  
  -->
  <add key="YAF.URLRewritingMode" value="Translit" />


Try to remove the setting or set it to Translit
UserPostedImage
onurbaybek
2013-02-18T16:02:23Z
Originally Posted by: tha_watcha 

Originally Posted by: onurbaybek 

YAF do not detect Turkish character ( ı )



Thats a problem of the url rewriter, try to change the rewrite mode in the app.config

<!--
  ******************************************************************
	** URLRewritingMode Key ** Defaults to: false **
  Unicode - will replace url symbols with unicode characters
  Translit - will replace unicode characters with ascii characters
  no entry - will replace non-ascii symbols with dashes
  
  -->
  <add key="YAF.URLRewritingMode" value="Translit" />


Try to remove the setting or set it to Translit




Danke schön meine freund :wink:
Users browsing this topic

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved