Dimi
  • Posts: 211
  • Joined: 16/01/2011
Originally I wrote: "I'm getting from 20+ to 27 seconds delay..." It was really a terrible pain - a single forum page was refreshing for 20+ seconds instead of 2-3 seconds.

The issue is finally resolved. I nailed the reason and informed my provider. I guessed it could be interesting for all of you to know about the real reason. Here is the link to get some info:
http://www.myfoottalk.co...=posts&m=155#post155 

It's actually googlable if you try one of the IP addresses with the port 12200 scanning your machines and routers.

These [censored] people are slowing the whole Internet down. The preferences are SQL Servers, sometimes IIS and other services remaining open. So people be alert! I analyzed the IP addresses these attackers are coming from. There is a good way to block all these ranges on your firewalls to keep your networks safe.
Dimi
UserPostedImage
Sponsor
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved