ajay_ndelhi
  • Posts: 2
  • Joined: 05/03/2011

Hi there,

I am running into the same issues as many other people during installation.

The first and foremost, issue is to have a single sign on from containing site.

While searching, I came across following Link

http://wiki.yetanotherforum.net/Integration%20with%20existing%20Application%20(Revisited).ashx 

The page above, talks of adding/registering the user using following API:

yaf.DB.user_register(Nothing, 1, TbUsername.Text.Trim, TbPasswowrd...)

But YAF.DLL does not have DB class.

I am on YAF version 1.9.4

The tool seems pretty good and really wish if I can get good documentation or support.

Thanks
Sponsor
jpowers
  • Posts: 22
  • Joined: 02/03/2011
Hi,

I'm going to have to go through this, too. I'm still trying to get the forum to work properly though... I'm dealing with some sort of crazy viewstate / control tree error. As soon as (and if) I can get that problem resolved, then I'll have to tackle setting up users in YAF from my parent website, and then having them auto-logged on.

Have you had any luck since you posted this?

Thanks.

Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved