Ahmadq
  •  Ahmadq
  • 59% (Neutral)
  • YAF Camper Topic Starter
2011-02-12T17:02:05Z
Hi
we cannot read emails with unicode chars (Arabic Lang.).
it displaied as question marks on our mail box
is there any way to solve this

thanks
AQ
Sponsor
squirrel
2011-02-12T19:00:10Z
Originally Posted by: Ahmadq 

Hi
we cannot read emails with unicode chars (Arabic Lang.).
it displaied as question marks on our mail box
is there any way to solve this

thanks
AQ



Your mailbox needs to have Unicode support enabled. YAF uses the localized language when sending emails.
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
Ahmadq
  •  Ahmadq
  • 59% (Neutral)
  • YAF Camper Topic Starter
2011-02-14T18:55:41Z
it is enabled already
and i am receiving Arabic emails normally
but forum emails are received like this attached image on this topic
i can read the subject in arabic but the email body is unreadable

please check the attached
Ahmadq attached the following image(s):
Ahmadq
  •  Ahmadq
  • 59% (Neutral)
  • YAF Camper Topic Starter
2011-02-15T10:08:18Z
any updates on my issue?
bbobb
  •  bbobb
  • 100% (Exalted)
  • YAF Developer
2011-02-15T11:43:00Z
With the current svn code I don't get any messages, can't even check it.
cagliostro
2011-02-15T12:58:53Z
Originally Posted by: Ahmadq 

it is enabled already
and i am receiving Arabic emails normally
but forum emails are received like this attached image on this topic
i can read the subject in arabic but the email body is unreadable

please check the attached



Hello.

Could you post here (in a reply) a message with your character set, so we check what we also get ?

I'm interested since my language also is utf-8

Thanks
Ahmadq
  •  Ahmadq
  • 59% (Neutral)
  • YAF Camper Topic Starter
2011-02-15T15:04:30Z
where to check my character set value ?
Ahmadq
  •  Ahmadq
  • 59% (Neutral)
  • YAF Camper Topic Starter
2011-02-16T15:28:53Z
Originally Posted by: Ahmadq 

it is enabled already
and i am receiving Arabic emails normally
but forum emails are received like this attached image on this topic
i can read the subject in arabic but the email body is unreadable

please check the attached




any updates? on this

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved