ddem1
  •  ddem1
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
2010-11-27T20:11:31Z
hmm it seems I might have compiled the source wrong or something, this is what I get when clicking on Moderate inside a forum

Server Error in '/' Application.
Parser Error
Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Unknown server tag 'YAF:TopicLine'.

Source Error:

Line 74: 	<asp:Repeater ID="topiclist" runat="server">
Line 75: 		<ItemTemplate>
Line 76: 			<YAF:TopicLine runat="server" DataRow="<%# Container.DataItem %>">
Line 77: 				<td class="postheader" align="center">
Line 78: 					<YAF:ThemeButton ID="DeleteTopic" runat="server" CssClass="yafcssbigbutton rightItem" TextLocalizedTag="BUTTON_DELETETOPIC"


Source File: /pages/moderate.ascx    Line: 76


Any ideas?
Cheers
Sponsor
ddem1
  •  ddem1
  • 54.2% (Neutral)
  • YAF Forumling Topic Starter
2010-11-29T16:41:56Z
Oh and here is the URL if it helps any

http://v5pr.bad-good.org 

Cheers
SSDExecutor
2010-11-30T21:21:55Z
I'm running in to this problem too. I've double-checked my config file and even tried using the SRC version and have the same problem. I am running on .NET4 and didn't have any problems with the RC version. Any ideas as to what could be wrong? Thanks in advance.
bbobb
  •  bbobb
  • 100% (Exalted)
  • YAF Developer
2010-11-30T21:33:11Z

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved