SilhouetteBS
  • Posts: 37
  • Joined: 29/10/2010
I just tried to upgrade my YAF 1.9.4 installation to 1.9.5. I followed all of the instructions in the readme file and it ran through the upgrade part without problems. When I go to the my forums though, I receive the following error message:

Quote:

Parser Error
Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: The server tag 'YAF:SmartScroller' is ambiguous. Please modify the associated registration that is causing ambiguity and pick a new tag prefix.

Source Error:


[No relevant source lines]


Source File: none Line: 0


Any help with this would be greatly appreciated.
Sponsor
Underground
  • Posts: 103
  • Joined: 05/06/2009
With upgrading, did you remove the yaf.controls.ui from the bin folder and from the web.config?
That assembly has been removed and my guess is that it was in there (but I am not sure though)
My site containing the YAF forum: Globalcaching.eu 
SilhouetteBS
  • Posts: 37
  • Joined: 29/10/2010
Originally Posted by: Underground 

With upgrading, did you remove the yaf.controls.ui from the bin folder and from the web.config?
That assembly has been removed and my guess is that it was in there (but I am not sure though)


If the assemble has been removed then the readme file that comes with 1.9.5 needs to be updated to instruct users to remove the appropriate files and entries in the web.config file.
tha_watcha
  • Posts: 4162
  • Joined: 06/03/2010
Originally Posted by: SilhouetteBS 

Originally Posted by: Underground 

With upgrading, did you remove the yaf.controls.ui from the bin folder and from the web.config?
That assembly has been removed and my guess is that it was in there (but I am not sure though)


If the assemble has been removed then the readme file that comes with 1.9.5 needs to be updated to instruct users to remove the appropriate files and entries in the web.config file.



Agree on that, i updated the Readme File in SVN Repository.

UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved