bknoll
  •  bknoll
  • 50.6% (Neutral)
  • YAF Forumling Topic Starter
2010-11-12T18:45:25Z
Getting the following error when attempting to access the install\default.aspx page. Below are the error details. Any one know what may be wrong?

This configuration section cannot be used at this path. This happens when the section is locked at a parent level. Locking is either by default (overrideModeDefault="Deny"), or set explicitly by a location tag with overrideMode="Deny" or the legacy allowOverride="false". 



 110: 		</modules>
  111: 		<handlers>
  112: 			<remove name="WebServiceHandlerFactory-Integrated"/>
Sponsor
cagliostro
2010-11-12T21:20:29Z
Remove the friendly error so you can see the real one and act accordingly ...
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2010-11-12T22:08:18Z
Originally Posted by: bknoll 

Getting the following error when attempting to access the install\default.aspx page. Below are the error details. Any one know what may be wrong?

This configuration section cannot be used at this path. This happens when the section is locked at a parent level. Locking is either by default (overrideModeDefault="Deny"), or set explicitly by a location tag with overrideMode="Deny" or the legacy allowOverride="false". 



 110: 		</modules>
  111: 		<handlers>
  112: 			<remove name="WebServiceHandlerFactory-Integrated"/>



Remove the <remove name="WebServiceHandlerFactory-Integrated"/> from your web.config.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved