bknoll
  • Posts: 1
  • Joined: 12/11/2010
Getting the following error when attempting to access the install\default.aspx page. Below are the error details. Any one know what may be wrong?

This configuration section cannot be used at this path. This happens when the section is locked at a parent level. Locking is either by default (overrideModeDefault="Deny"), or set explicitly by a location tag with overrideMode="Deny" or the legacy allowOverride="false". 



 110: 		</modules>
  111: 		<handlers>
  112: 			<remove name="WebServiceHandlerFactory-Integrated"/>
Sponsor
cagliostro
  • Posts: 324
  • Joined: 23/08/2010
Remove the friendly error so you can see the real one and act accordingly ...
Jaben
  • Posts: 2544
  • Joined: 09/10/2004
Originally Posted by: bknoll

Getting the following error when attempting to access the install\default.aspx page. Below are the error details. Any one know what may be wrong?

This configuration section cannot be used at this path. This happens when the section is locked at a parent level. Locking is either by default (overrideModeDefault="Deny"), or set explicitly by a location tag with overrideMode="Deny" or the legacy allowOverride="false". 



 110: 		</modules>
  111: 		<handlers>
  112: 			<remove name="WebServiceHandlerFactory-Integrated"/>


Remove the <remove name="WebServiceHandlerFactory-Integrated"/> from your web.config.
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved